cisco config for dgds

User Access Verification

Username: dgds
Password:dgds
desong#sh run
Building configuration…

Current configuration : 2854 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname desong
!
boot-start-marker
boot-end-marker
!
logging buffered 8192 debugging
enable secret 5 $1$HLLH$kddfgK8qggRdnlddNO9/
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
ip flow-cache entries 2048
ip flow-cache timeout active 1
ip name-server 202.45.84.67
!
username dgds privilege 15 secret 5 $1$vtddfF$NMuTfgddf6fKM21
!
!
!
interface Tunnel0
ip address 10.0.0.2 255.255.255.252
ip mtu 1500
tunnel source 122.11.129.214
tunnel destination 210.3.183.16
!
interface FastEthernet0/0
description << TO INTERNET >>
ip address 122.11.129.214 255.255.255.248
ip flow ingress
ip flow egress
ip nat outside
ip route-cache flow
load-interval 30
duplex auto
speed auto
!
interface FastEthernet0/1
description << TO LAN >>
ip address 192.168.2.5 255.255.255.0 secondary
ip address 192.168.33.1 255.255.255.0
ip flow ingress
ip flow egress
ip nat inside
ip route-cache flow
load-interval 30
duplex auto
speed auto
!
ip classless
ip route 0.0.0.0 0.0.0.0 122.11.129.209
ip route 192.168.0.0 255.255.255.0 10.0.0.1
ip dns server
ip flow-export source FastEthernet0/1
ip flow-export version 5
ip flow-export destination 192.168.2.2 9996
!
ip http server
ip nat translation max-entries all-host 200
ip nat pool new-ct 122.11.129.214 122.11.129.214 netmask 255.255.255.248
ip nat inside source list 111 pool new-ct overload
ip nat inside source static 192.168.2.200 122.11.129.210
ip nat inside source static 192.168.33.3 122.11.129.211
ip nat inside source static 192.168.2.246 122.11.129.212
ip nat inside source static 192.168.2.228 122.11.129.213
ip nat inside source static tcp 192.168.2.245 80 122.11.129.214 80 extendable
ip nat inside source static tcp 192.168.2.221 1001 122.11.129.214 1001 extendable
ip nat inside source static tcp 192.168.2.200 3389 122.11.129.214 3389 extendable
ip nat inside source static tcp 192.168.2.64 3864 122.11.129.214 3864 extendable
ip nat inside source static tcp 192.168.2.87 3887 122.11.129.214 3887 extendable
ip nat inside source static tcp 192.168.2.78 4878 122.11.129.214 4878 extendable
ip nat inside source static tcp 192.168.2.236 8181 122.11.129.214 8181 extendable
ip nat inside source static tcp 192.168.2.236 37777 122.11.129.214 37777 extendable
ip nat inside source static tcp 192.168.2.6 38926 122.11.129.214 38926 extendable
!
access-list 111 permit ip 192.168.2.0 0.0.0.255 any
snmp-server community dgds RO
snmp-server ifindex persist
!
control-plane
!
!
line con 0
password 7 050F15544439
login
line aux 0
line vty 0 4
privilege level 15
password 7 03004453365F76
login local
transport input telnet
!
end

dgds#