You must upgrade the ports-mgmt/pkg port first的解决方法

FreeBSD安装软件时报以下错误:

pkg(8) must be version 1.3.8 or greater, but you have 1.3.7. You must upgrade the ports-mgmt/pkg port first.

解决方法:

# cd /usr/ports/ports-mgmt/pkg  
# make  
# make reinstall  
# pkg2ng 

上一篇:

Comments